Entries by Charles Hawley

Critical Linux Vulnerability Alert: Poodle

A new critical exploit has been announced in the form of a vulnerability of a legacy encyption implementation, SSLv3.  The POODLE bug exploits an older encryption protocol and may allow a hacker to gain access to a secure session between a client and server utilizing SSLv3.  More info on Poodle can be found here: https://www.us-cert.gov/ncas/alerts/TA14-290A […]